Intermittent API Performance Degradation

Incident Report for Candid Health

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 08:06 PDT

Investigating

We are aware of an issue that is causing some API calls to take longer than normal to perform. We are actively investigating the issue.
Posted Oct 28, 2025 - 07:15 PDT
This incident affected: API (Encounters & Coded Encounters APIs, Change Healthcare Eligibility API, Availity Eligibility API) and App.