Rule testing sandbox tests from before 9/2 not rendering correctly

Incident Report for Candid Health

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 09:02 PDT

Identified

Tests in the Rule Testing Sandbox feature that were created before 9/2 are not displaying correctly; the claim result table appears empty. We have identified the issue and are implementing a fix.
Posted Sep 08, 2026 - 07:05 PDT
This incident affected: App.