In-App Reports Unavailable

Incident Report for Candid Health

Resolved

Third-party vendor has resolved the issue and in-app reporting is now functional again.
Posted Aug 12, 2026 - 14:00 PDT

Update

Our vendor is still working to resolve the issue.
Posted Aug 12, 2026 - 13:44 PDT

Identified

The root cause has been isolated to an issue with an external vendor. We are in touch with their support team and are awaiting a fix on their end. Next update will be at 1:30 PM PST.
Posted Aug 12, 2026 - 12:47 PDT
This incident affected: Reports.