In Application Eligibility Down

Incident Report for Candid Health

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 07:53 PDT

Monitoring

We've identified the issue with in app eligibility was due to certain payers being down due to the Azure outage. We are monitoring and will update when we've heard the issue has been fully resolved.
Posted Oct 29, 2025 - 11:38 PDT

Investigating

In app eligibility checks are currently not loading we are investigating the issue.
Posted Oct 29, 2025 - 09:27 PDT
This incident affected: App.