V3 Exports Delays - Remediation in Progress

Incident Report for Candid Health

Resolved

Exports v3 is currently operational for requests on 7/27; the 7/27 files are available and contain all events from 7/22 to 7/27. Previous dates are still missing files and expected to 503 if requested, but will be updated tomorrow
Posted Jul 28, 2025 - 21:04 PDT

Monitoring

Information in V3 Exports is currently delayed. Remediation is in progress.
Posted Jul 25, 2025 - 10:13 PDT
This incident affected: Exports.