Some rules engine runs failing

Incident Report for Candid Health

Resolved

This has been resolved. Claims are flowing normally and all affected claims have been re-submitted.
Posted Mar 24, 2026 - 15:42 PDT

Identified

We have identified some rules engine runs that are failing and causing claims to remain in a "Coded" status. We have identified the issue and will re-submit affected claims shortly.
Posted Mar 24, 2026 - 14:33 PDT
This incident affected: Claim Submission.